News

Lançada correção para Apache Server para corrigir duas vulnerabilidades

A Apache Software Foundation lançou uma nova versão para o seu web server que corrige duas vulnerabilidades de segurança já documentadas, uma delas considerada de risco elevado

30/12/2021

Lançada correção para Apache Server para corrigir duas vulnerabilidades

A Apache Software Foundation lançou uma nova versão – 2.4.52 – do web server. Esta versão corrige duas de vulnerabilidades de segurança, uma delas que pode levar a ataques de execução remota de código.

Esta atualização é listada como urgente e a CISA urge os utilizadores que utilizam o serviço open source a “atualizar o mais rápido possível”. Esta versão corrige as vulnerabilidades CVE-2021-44790 e CVE-2021-44224.

Estas vulnerabilidades de cibersegurança no Apache HTTP Server estavam identificadas no “catálogo de vulnerabilidades exploradas” que é mantido pela CISA.


NOTÍCIAS RELACIONADAS

RECOMENDADO PELOS LEITORES

REVISTA DIGITAL

IT SECURITY Nº3 Dezembro 2021

IT SECURITY Nº3 Dezembro 2021

NEWSLETTER

Receba todas as novidades na sua caixa de correio!

O nosso website usa cookies para garantir uma melhor experiência de utilização.